Okay
  Public Ticket #1182221
LAYERSLIDER ISN'T WORKING
Closed

Comments

  •  2
    Stéphanie started the conversation

    Hi,

    Already had the problem, Layerslider refuses to record changes and can't be updated !
    Here is my website URL .http://www.atelier-bouesnard.com

    Of I course I tried this : disable every other plugins on the website, and try to update, but it failed too.

    Thank you very much for your help.

    Best regards,

    Stephanie.

  • [deleted] replied

    Hey St├ęphanie,

    Have you also tried to switch to a default WordPress theme to see if this is a theme issue ?

    Also, please check the LayerSlider System Status to see if there are any error messages or notifications related to your server settings.

  •  2
    Stéphanie replied

    Attila,

    Layerslider was working well, I already had the problem with the same theme on another website, and you fixed it, using my codes to repair in my website.

    Please help me. 

    Thank you,

    Best regards,

    Stephanie.


  • [deleted] replied

    Your screenshot only contains part of the System Status. Is there no error other than the auto-update and version notifications displayed on it ?

    Also, have you tried what I recommended ? Switching to a default WordPress theme to confirm that this is a theme related issue ?