Okay
  Public Ticket #1180497
Downloading template
Closed

Comments

  • dthilwind started the conversation

    For some reason when I am trying to download any of the layerslider templates the rotating symbol appears and keeps running, but no template installs. I have left this running for over an hour and tried multiple templates but no dice...I have activated the plugin and it has worked in the past. When it worked before it was at a different IP (same domain name) I had to move to a new server and re-install LayerSlider, but now I cannot get the templates up and running. Can you advise?

  • [deleted] replied

    Hey dthilwind,

    The import problem is most likely caused by a web server configuration issue. Please check the LayerSlider System Status for any error message that could provide more information.

    m
  • dthilwind replied

    You are a smart arse...it's an Aussie compliment...you are correct...missing PHP ZipArchive...many thks!!!

  • [deleted] replied

    Thank you for the feedback, glad you could solve the problem. If you need further assistance please let us know.