Public Ticket #1166953
The LayerSlider has worked since I updated it to the new version. I can edit my current slider or create a new slider


  • Aaron started the conversation

    The LayerSlider has worked since I updated it to the new version. I can edit my current slider or create a new slider.

  • [deleted] replied

    Hey Aaron,

    Are you experiencing problems with the latest update 6.4 ? In case yes, could you please describe these problems in more details ?

  • Aaron replied

    Well since I originally posted this, I have deleted and re-added the plugin twice and continue to deal with the same type of issues. When I upgrade to version 6.4 everything freezes and I can't edit my current Slider I built or add a new one or search through templates or do much of anything. 

    I'm also dealing with a current issue where since 6.4 is broken and refuses to work for me I started creating my slider on 6.1 again and after a while of working to modify the slider it freezes on me again and doesn't allow me to edit anything, or add new sliders or click on anything within the plugin interface. I have attached what it looks like and what it's looked like for the past 12 hours. 

  • [deleted] replied

    There is no issue like this present in the recent releases of the plugin. I believe it is most likely a conflict problem on your installation or a server configuration issue.

    To start troubleshooting please try to temporary disable other plugins and switch to a default theme to see if that solves the issue. 

    Please also check the LayerSlider System Status, located on the WP sidebar for any related error message that could provide more information about the missing/invalid server settings.

  •  1
    lionswoplexares replied

    My slider also no longer works after updating to latest version.  Everything has freeze in the edit slider page, with no sight of any of my content or picture.  I have just bought layerslider this week and this is a very bad experience.  Please help.

  •  1
    lionswoplexares replied

    All this have freeze and I can't work on anything.  Is there a solution? If not please give me a refund and move on.

  • ali544 replied

    Same problem. There is no content etc in my old sliders. No buttons etc are responsive in the layout. 

  • ali544 replied

    FYI I have paid activated version but our team has lost the activation code, so cant submit ticket on its own

    I just updated the LayerSlider to latest version and the LayerSlider is not working anymore. I cannot see the following in my old layersliders althhough they are still working on the website

    - No content

    - No layers

    - Non-responsive layout 

    Everything is basically empty. Please help.

  • [deleted] replied

    Dear lionswoplexares and ali544,

    Judging from the screenshots you have sent, there is a JavaScript error on your sites generating this issue. 

    Please check the browser JS console for the error that could provide more information on this and open a separate ticket for these cases. 

    You can find your Purchase Codes to do so in the email received upon the purchase. Or you can also download your license certificate from CodeCanyon at any time. Just navigate to your Downloads page, then find LayerSlider and choose the License certificate & purchase code option from Download button. Your Purchase Code is inside the downloaded text file.

  •  1
    lionswoplexares replied

    Pardon me but I am not familiar with coding and how things work backend (that's why I am using a wordpress template and a plugin in layerslider in the first place and not coding the website myself), so I think I would not be able to perform the 'check the browser JS console for the error that could provide more information on this'.

    Another thing I found irritating is that there seem to be multiple users experiencing this problem (by the way this problem is introduced by the plugin's new update, not us misusing the plugin or whatsoever), I can't see why this problem shouldn't be tackled at and resolved right here where the users are at.

    Please help to resolve this asap I really don't want to waste time on a plugin that is quite nice but not exactly essential, and I worry about future compatibility and support too which I think other users and potential users of this plugin should be very wary of too.

  • [deleted] replied

    Please create a new private ticket and set up a temporary WP login for us, so we can check the JS console for errors, and investigate this issue further in the back-end. 

  • ali544 replied

    I just updated to Wordpress version 4.7.5 and everything is back to normal.