Okay
  Public Ticket #1144094
The PHP ZipArchive extension is required to import .zip files
Closed

Comments

  •   Jason started the conversation
  •  499
    Attila replied

    Hey Jason,

    Thank you for the feedback, glad you could solve the problem. If you need further assistance please let us know.

    Best Regards,
    Attila | Kreatura Support Team