Okay
  Public Ticket #1049158
LayerSlide Support Cannot Click Anything
Closed

Comments

  •  2
    Aiomedicine started the conversation

    I cannot click anything on the back end in the admin panel of the layerslider plugin. I've been using it since version 5 on the website, ever since this new update the whole thing is completely unresponsive. There is no way to update my settings or maneuver through the links on the back end. Really frustrating. First I thought maybe my slider was bugged, so I made a new one, same issue. It is definitely something with the new updates. Dunno if others are experiencing this issue. 

    Update: Reverted to 6.1.0 which was a working copy, deactivated all plugins, still no fix, this is quite a doozy I give up. Will check back when you find a fix ty.

    reach me at EMAIL: [email protected]

  •  2
    Aiomedicine replied

    LayerSlider 6.1.6


    Tried this version, no fix.

  •  70
    John replied

    Dear Aiomedicine,

    Version 6.1.5 was a faulty update that we've revoked after seeing the problems. It did cause exactly the issues you're experiencing. We were super busy to resolve this as soon as we were able to and we sincerely apologize for the inconveniences this might caused. Version 6.1.6 is now available and it fixes all the known issues of the last update.

    If you still experience the issue after updating to 6.1.6, please make sure to empty all caches of your web browser and WP cache if you're using a plugin for that. If you create us a WP admin account, we can also take a look, but I'm quite certain that it will be a caching issue and your site still loads the old and faulty files.

    Best Regards,
    John | Kreatura Dev Team